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Attention Publishers!



This feature is only available in the MegaWord Professional Edition.
Click the Preview button to find more details about this feature.



The MegaWord Productivity Pack for Word for Windows is created and published by 
Microsoft veteran Romke Soldaat. In the mid eighties Romke was responsible for the 
creation and commercial success of a best-selling utility package for WordPerfect. 
Shortly after that he was invited by the Microsoft International Product Group in Redmond, 
USA to become a founding member and senior manager of a new Microsoft company in 
Dublin, Ireland which specializes in the creation of international versions of Microsoft 
products. During that period (and long before Word for Windows was actually launched) 
Romke started developing macros for Microsoft's new graphical wordprocessor, which 
makes him a WinWord hacker avant la lettre. In 1992 he left Bill's bastion and retired 
to a tiny village in the south of France, where he now spends most of his time writing 
articles and books, and developing WordBasic libraries and WinWord macros. 
Click the Feedback button to know how to contact the author of the MegaWord Pack.



 Character Analyzer
Character Analyzer lets you explore the characters in a selected part of your document. It tells you which
ANSI value is used to create each character and which pointsize and font are used. 

Running Character Analyzer
To run MegaWord Character Analyzer, choose Character Analyzer from the View menu

When you run Character Analyzer the macro takes a few seconds to scan your selected text and then 
displays a dialog box like the following one:

If the selection you want to analyze holds any fields, the Character Analyzer macro will ask your 
confirmation to display the field contents and include them also in the analysis.



 Special Characters
MegaWord Special Characters lets you insert any extended character that's not readily accessible from 
your keyboard, such as diacritics (á, Ü, etc.), special symbols (©, ®, etc.), fractions and exponents (¾, ³, 
etc.), and all kinds of other special characters (§, ÷, etc.). 

Running Special Characters
All you have to do is type the standard character that looks most like the one you want to insert (for 
instance c for ©, / for ¾, O for Ø), and then:

· Hold down the ALT key and press the F3 key
- or -

· Choose Special Characters from the Insert menu

You'll see a mini toolbar popping up at the top of your screen with all the characters related to the one you
typed. Then click the button that holds the character you want to insert in your document, and it 
immediately replaces the original character. 

The Special Characters Toolbars look like this:

To insert diacritics (accented characters) in your text you can choose between two methods. One: type 
the unaccented character (for instance the letter a), and pick the diacritic from the Toolbar shown above. 
Two: type the accent symbol (for instance the tilde ~), and pick your character from the Toolbar with all 
tilded characters, like this one:

MegaWord Special Characters also lets you insert currency symbols, mathematical symbols and other 
characters. The following table lists all options. The column on the left displays the trigger characters (the 
ones you type), the column on the right displays the characters that appear on the associated Toolbar and
that you can choose to replace the trigger character.

Trigger Character Alternative Characters offered on the Toolbar
A, a a, à, á, â, ä, ã, å, æ, A, À, Á, Â, Ä, Ã, Å, Æ, ª
E, e e, è, é, ê, ë, E, È, É, Ê, Ë
I, i i, ì, í, î, ï, I, Ì, Í, Î, Ï
O, o o, ò, ó, ô, õ, ö, ø, O, Ò, Ó, Ô, Õ, Ö, Ø, º
U, u u, ù, ú, û, ü, U, Ù, Ú, Û, Ü
C, c, ¢, © c, ç, C, Ç, ¢, ©
N, n, ñ, Ñ n, ñ, N, Ñ
R, r ®
S, s ß
Y, y, ý, Ý, ÿ, ¥ y, ý, Y, Ý, ÿ, ¥
D, d, ð, Ð d, D, ð, Ð
m, M µ
^ â, Â, ê, Ê, î, Î, ô, Ô, û, Û
' á, Á, é, É, í, Í, ó, Ó, ú, Ú, ý, Ý
` à, À, è, È, ì, Ì, ò, Ò, ù, Ù
:, " ä, Ä, ë, Ë, ï, Ï, ö, Ö, ü, Ü



~ ã, Ã, ñ, Ñ, õ, Õ
1 ½, ¼, ¹
2 ½, ²
3 ¾, ³
4 ¼, ¾
-, + ±, ×, ÷
/ ¼, ½, ¾
L, l £
$, £ £, $, ¥, ¢
* «, », ¤, ¦, ¨, ¬, , ¯, °, ´, ·, ¸, §, ¶, þ, Þ
? ¿
! ¡

If you type a trigger character that doesn't have a matching Special Characters Toolbar, the macro 
assumes that you still want to insert a special character and displays Word's Insert Symbol dialog box. 
You can then pick any character or special symbol from Word's arsenal.



 Split Document
MegaWord Split Document is an enhanced version of Word's built-in document splitting feature. It 
shortens the process considerably and doesn't need the mouse which is very handy if you want to split 
and unsplit a document window "on the fly" while you're typing. 

Running Split Document
To run MegaWord Split Document, hold down the ALT key and press the / (slash) key on your numeric 
keypad.
 
The same command toggles the split both on and off. The initial split is 50%, which means that the split 
bar is just in the middle of the window height. From this position you can still use your mouse to move the 
split bar up or down but in most cases you'll find that a 50% split is just what you wanted. (Just in case 
you didn't know: pressing F6 lets you move the insertion point from one window pane to the other.)

Split Document is smart enough to know which pane to close if you run the command while the window 
is already split. If you want to undo a split while you're working in the bottom pane of a split window, the 
top pane is closed, and vice versa.



 Fast Format
MegaWord Fast Format lets you select any part of your document, capture the character or paragraph 
format (or paragraph style), and apply the same format to any other part of your document, or any other 
document. 

You can run MegaWord Fast Format through two convenient hotkeys or from the Format menu. The 
process consists of two steps: capturing the format, and applying the format.

Capturing a Format
· To capture a Character format that you want to apply to another selection, select at least one 

character and then do one of the following:
Press CTRL+SHIFT+F1
- or - 
Hold down the SHIFT key and choose Fast Format from the Format menu. 

· To capture a Paragraph format or a Paragraph style, make sure that the selection holds at least a 
paragraph mark, or that there's no text selected at all. Then do one of the following:
Press CTRL+SHIFT+F1
- or - 
Hold down the SHIFT key and choose Fast Format from the Format menu. 

The following dialog box pops up.

(Click in any area to find out the purpose of each dialog box element.)

Applying a captured Format
· If you've captured a Character format you can select any other text in your document (or in any other 

document) and apply the same character format to the selection(s).
· If you've captured a Paragraph format or Paragraph style you can place the insertion point in any 

other paragraph and apply the same format or style to the paragraph that holds the insertion point.
Once you've captured a format, do one of the following to apply the same format to any other selection in 
any document you're working on. 
Press CTRL+F1 
- or -
Choose Fast Format from the Format menu.

Running Fast Format from the Toolbar
If you assign Fast Format to a toolbar icon, you can use it the same way as described above. Holding 
down SHIFT while clicking the tool captures the format, clicking the tool without holding down SHIFT 
applies the stored format to the selection.



Select Character Format only to capture the Character format of the first character in the selection. 
Select Paragraph Format only to capture the format of the current Paragraph. This format holds the 
alignment, indents, paragraph spacing and all other parameters of the Format Paragraph dialog box. 
Select Paragraph Style to capture the name of the current Paragraph style. (Since this option doesn't 
copy a format but rather stores a style name, it's not recommended to use this feature across documents 
that are based on different templates.)



Click OK to capture the selected format
Click Help to display this Help screen
Click Cancel to close the dialog box without performing any action



 File Exit
MegaWord File Exit replaces Word's own built-in File Exit macro and allows you to shut down Word or 
Windows, optionally saving any open documents. The options are presented in the following dialog box:

(Click in any area to find out the purpose of each dialog box element.)

Running File Exit
To run File Exit, choose Exit from the File menu.

Once you've made your choice in the dialog box, the operation can be aborted by choosing Cancel in any
Word messagebox that asks for a file save confirmation. If you've chosen to exit Windows while other 
tasks still have unsaved files open, Windows can ask you to confirm closing down any other running 
application before returning you to the DOS prompt.

Running the original Word File Exit
You can still run Word's original File Exit command by holding down the SHIFT key while selecting New 
from the File menu.



Select Word to close WinWord.
Select Windows to close both WinWord and Windows.



Select Some to get the opportunity to save some files and not save others. 
Select All to save all files without being prompted (default).
Select None to exit without saving any unsaved edits.



Click OK to exit according to your settings.
Click Help to see this Help screen.
Click Cancel to close the dialog box without performing any action.



 File New
MegaWord File New is designed to replace WinWord's own built-in File New macro and shows a dialog 
box that lists your templates together with a description that you can specify yourself. 

Running File New from the File menu:
To pick a template from the MegaWord File New dialog box, choose New from the File menu.

 Running File New from the Toolbar:
To pick a template from the MegaWord File New dialog box, click the File icon on the Toolbar 

When you run MegaWord File New the following dialog box pops up. 

(Click in any area to find out the purpose of each dialog box element.)

Initializing MegaWord File New
The first time you run MegaWord File New you'll see an empty dialog box. To initialize File New, click the 
"Recreate Menu" button. File New will then scan all you current Word template files (files with the ".DOT" 
extension), and read the contents of the Summary Info dialog box that's part of every Word document or 
template. This field holds or can hold a description (or title) of the document. All templates that come with 
WinWord have a title, but if you've created templates of your own you may have forgotten to include a title
in the Summary Info dialog box. When the macro has scanned all your templates you can run File New 
again; the dialog box will then show a list of templates (without the .DOT extension) plus the title 
information from the Summary Info dialog box. If a template name shows up without a description this 
means that the description just wasn't there. 

Adding or changing a Description
If you want to add a description or change an existing description you must select the template name in 
the dialog box and choose the "Change Description" button. The macro will then open the template's 
Summary Info dialog box, with the insertion point in the "Title" field.
If there is already a description for the selected template, it'll be highlighted in the Title inputbox. You can 
now add or change the description: 



Click OK to confirm your entry, or Cancel to abort the operation. The next time you run MegaWord File 
New your new description will be shown in the dialog box.

Other options from the File menu
· To pick a template from Word's built-in File New dialog box, hold down the SHIFT key and choose 

New from the File menu.
· To open a new Normal document without displaying any dialog box hold down the CTRL key and 

choose New from the File menu.

 Other options from the Toolbar
· To pick a template from Word's built-in File New dialog box, hold down the SHIFT key and click the 

File icon on the Toolbar 
· To open a new Normal document without displaying any dialog box, hold down the CTRL key and 

click the File icon on the Toolbar 



Template List. The File New dialog box always highlights the NORMAL template 
when it pops up, just like Word's own File New dialog box.



New Document button. To create a new document select a template 
from the list and then click "New Document".



Open Template button. Click this button if you want to open the selected template 
itself, for instance to make changes in the template settings or contents.



New Template button. Click this button if you want to create a new template. 
Make sure to fill in the Summary Info dialog box before you save and close the 
new template. New templates are not automatically added to the MegaWord File New 
dialog box. Each time you've created a new template you must choose the 
"Recreate Menu" button to add the template to the list.



Change Description button. Click this button to add a description or 
change an existing description for the template selected in the list.



Receate Menu button. Click this button to update the template list 
each time you've added or created new templates.



Click the Help button to display this Help screen.
Click the Cancel button to close the dialog box without taking any action.



 Insert Date and Time
MegaWord Insert Date and Time enhances Word's original Insert Date and Time command by adding 
20 new formats to the existing nine formats, including formats that display the name of the weekday and 
virtually all European date formats. The macro also lets you insert other dates than today's date and 
offers you two aditional ways in which the date is inserted in your document. 

Running MegaWord Insert Date and Time
To run MegaWord Insert Date and Time choose Date and Time from the Insert menu. 

Running Word's original Insert Date and Time
To display Word's built-in Insert Date and Time dialog box, hold down the SHIFT key and choose Date 
and Time from the Insert menu. 

When you run MegaWord Insert Date and Time you'll see the following dialog box. 

(Click in any area to find out the purpose of each dialog box element.)

Inserting the Current Date without displaying the Dialog Box
The standard Word method to insert the current date is through the ALT+SHIFT+D key combination. 
MegaWord Insert Date and Time also insert the current date if you hold down the CTRL key while 
choosing Date and Time from the Insert menu. Word then inserts the date in the format specified 
through the Windows Control Panel or your private date format if you've defined one in Word's Tools 
Options WinIni dialog box.

Note
All MegaWord Date Tools are designed to run on English language versions of WinWord, and may not 
work on other versions.



The Available Formats list lets you pick your preferred format from 29 options. 
Most European date formats are included at the bottom of the list. 
Select the format you want to use by highlighting the format.



The Date Type group lets you select four types of dates. The current 
date is the default option, but you can also choose to insert the creation 
date of the current document, or the date the document was last saved 
or last printed by selecting the appropriate option.



The Insert As group lets you define how the date must be inserted in your document. 
The Field option is the default and inserts the selected date as a field that can be 
updated anytime by selecting the field and pressing the F9 key. 
The Locked Field option also inserts the date as a field but locks the field contents 
so that it can't be updated, until you unlock the field by pressing CTRL+SHIFT+F11. 
The Plain Text option inserts the date as text that can't be updated or unlocked.



Click the Insert button to insert the date according to the choices you made. 
Instead of clicking this button you can also doubleclick the selected format in 
the Available Formats list.
Click the Cancel button to close the dialog box without inserting the date.
Choose the Help button to displays this Help screen.



 Popup Calendar
Megaword Popup Calendar adds a unique feature to WinWord: a small popup box that lets you quickly 
look at the calendar of any past, present or future month. 

Running Popup Calendar
To run MegaWord Popup Calendar choose Popup Calendar from the View menu

When you run Popup Calendar you'll see a calendar of the current month, highlighting the current date. 

(Click in any area to find out the purpose of each dialog box element.)

Note
All MegaWord Date Tools are designed to run on English language versions of WinWord, and may not 
work on other versions.



The Month and Year appear on the titlebar. 
The current date is only highlighted the 
first time the calendar pops up.



Click the leftmost button to display the previous month's calendar



Click the rightmost button to to display the next month's calendar.
You can also just hit the ENTER key. 



Fill in the two text boxes to specify any month and year from January 100 to 
December 9999. The text boxes are preset to display the calendar of the same 
month in the next year. To specify a year in the 20th century you only have to 
type the last two digits of the year value (e.g. 96 for 1996). 
Click the Create button to display the calendar for the specified month and year.



Click Cancel to remove the calendar from your screen.



 Quick View
MegaWord Quick View takes the tedium out of setting and changing your document view. One dialog 
box gives you immediate access to all of WinWord's view and zoom settings. 

Running Quick View
To run MegaWord Quick View, do one of the following:
·    Choose Quick View from the View menu
    -or-
·  Hold down the ALT key and press Q

Quick View displays the following dialog box. 

(Click in any area to find out the purpose of each dialog box element.)

Quicker Quick View manipulation
When the dialog box is open you can make your choices with your mouse, but you may find it easier to 
use the keyboard, especially if you want to make simple changes in your document view. Each control in 
the dialog box has an underlined character that will be activated if you hit the key with that letter. A 
subsequent hit on the ENTER key will apply the view choice you made. Here are a few key combinations 
that demonstrate the principle:

ALT+Q, O, ENTER Turns Outline mode on
ALT+Q, A, ENTER Hides all workspace elements
ALT+Q, L, ENTER Brings all workspace elements back
ALT+Q, S Splits or unsplits your document
ALT+Q, 2 Switches to 2-page Print Preview

The top half of the Workspace View group shows seven checkboxes. 
When the dialog box pops up it shows all current settings. 
Checking a box switches the screen element on, blanking the box hides 
the screen element. 



The bottom half of the Workspace View group shows three Quick Switch settings. 
· The Above Settings option is the default and tells the macro to show and hide screen elements 

according to your settings.
· The Hide All option lets you bypass the checkboxes and hide all screen elements. This gives you a 

"full screen" view in which your document takes up the entire Word workspace.
· The Show All option lets you bypass the checkboxes and display all screen elements.



The Zoom Factor group offers six options. 
· The Current option is the default and displays the current zoom factor. 
· The Custom option applies the so-called custom zoom factor. You can specify this value in Word's 

View Zoom dialog box. If you haven't specified a custom zoom percentage it's probably 100.
· The Best Fit option changes the magnification to display your document As wide as possible.
· The Full Page option changes the magnification to display one entire page.
· The 20% More and 20% Less options let you quickly adjust the current zoom factor in increments or 

decrements of 20%.



The Document View group gives you the three viewing options that you'll also find on Word's View menu.
(These options are not available if your current document is a macro document.)
· Page View. Word's closest approximation of wysiwig: What You See Is What You Get.
· Normal View. The standard view, with simplified page layout.
· Outline View. The view that lets you organize your document and hide parts of the document.
· Draft Mode. Check this box to display the document in an unformatted system font. This setting 

works only if you choose Normal View or Outline View.



The Print Preview group displays a number of options that determine how Print Preview displays your 
document. (These options are not available if your current document is a macro document.) You can 
choose to display either one or two pages, and optionally display the page margins while in Print Preview.
The "2 Pages" option is the default if you've checked the "Facing Pages" box in the Format Page Setup 
dialog box.
Clicking the Preview button affects only the settings made in the Print Preview group. Choosing this 
button ignores all other settings in the dialog box, and switches to Print Preview mode.



Click OK to apply your selected Zoom Factor and Document View options to the entire document window.
If the document is split, clicking OK applies your Workspace View settings., but applies your Zoom Factor 
and Document View settings only to the pane that holds the insertion point, leaving the other pane 
unaffected.



Click Split 50% to split your window in two equal halves and apply your Zoom Factor and Document View
settings only to the lower pane, leaving the upper pane unaffected. This allows you to select different 
zoom factors and document views for the upper and lower pane. 
Once your document is split the text on the second button changes into UnSplit. Clicking the UnSplit 
button applies all your Workspace View settings, but applies your Zoom Factor and Document View 
settings only to the pane that holds the insertion point and closes the pane that does not hold the insertion
point.



Click Cancel to close the dialog box and discard all your settings.



Click Help to display this Help screen



 Quick WordCount
MegaWord Quick WordCount lets you count the words in part of a document, unlike Word's built-in 
feature which only counts the words in an entire document. 

Running Quick WordCount
To run MegaWord Quick WordCount choose Word Count from the Tools menu.

When you run Quick WordCount the following dialog box pops up:

The buttons in this dialog box tell you in which part of the document you can count the words. The "Table"
button appears only if the insertion point is inside a table, the "Selection" button appears only if you've 
made a solid selection. From this dialog box you can instruct MegaWord Quick WordCount in which part
to count the words by just clicking the appropriate button. Within seconds a message box will give you the
result.

The MegaWord Quick WordCount macro uses Word's built-in wordcount utility to count the words by 
creating a temporary document. Since Word can't have more than nine windows open at a time, the 
macro won't work if you've already nine windows open. In that case you're asked to close one window 
and try again. 





 StopWatch
The Megaword StopWatch macro changes your wordprocessor into a mouse controlled event timer with 
a ± 55 milliseconds accuracy. You can use this timer to measure the duration of a phone call or a meeting,
or find out how long you can hold your breath. As soon as you start the stopwatch the elapsing time is 
displayed on the statusbar. 
Megaword StopWatch also doubles as a countdown timer with 0.1 seconds accuracy. You can specify the
minutes and seconds to count down. The macro then displays the elapsed time on the statusbar until the 
time has reached the zero value. 

While the MegaWord StopWatch or Countdown Timer is running, all other WinWord activities are halted. 

Running MegaWord StopWatch
· To run the StopWatch, choose StopWatch from the Tools menu.
· To run the Countdown Timer, hold down the SHIFT key and choose StopWatch from the Tools 
menu

MegaWord StopWatch
When you run the Stopwatch, you'll see the elapsed time on your statusbar:

While the stopwatch is running you can use your mouse to control the timer. Holding down the left mouse 
button displays the Lap Time in h:mm:ss.sss format, as shown below. 

While the left mouse button is depressed the stopwatch continues running in the background. Releasing 
the left mouse button brings the stopwatch back to life and displays the running time again. 

To stop the timer you must click the right mouse button. The macro then displays the total elapsed time in 
h:mm:ss.sss format in a message box.

MegaWord Countdown Timer
When you start the Countdown Timer, the following dialog box up:

In this dialog box you can specify the minutes and seconds you want to count down. Click OK to start the 
Countdown Timer. You'll see the elapsed time (in seconds) on your statusbar:

While the Countdown Timer is running you can use your mouse to control the timer. Holding down the left 
mouse button pauses the timer and displays the remaining time in h:mm:ss.sss format, as shown below. 



While the left mouse button is depressed the countdown timer stops running. Releasing the left mouse 
button continues the countdown procedure, starting from the time where the timer was halted. 

When the timer has counted down the specified minutes and seconds you'll hear a short beep, and a 
messagebox confirms the end of the operation.

To stop the timer before the end of the countdown time you must click the right mouse button. 







 SuperScript, SubScript
MegaWord SuperScript and SubScript offer alternatives for Word's built-in originals. Unlike the original 
SuperScript and SubScript commands (which put the text in the current fontsize 3 points above or below 
the base line) the MegaWord tools adjust both the fontsize and the distance from the baseline 
proportionally. In other words: super/subscripts of large fonts are reduced more in size and positioned at a
greater distance from the baseline than small fonts. The result is a typographically correct implementation
of super and subscripts, as shown below:

Running SuperScript and SubScript
Since the MegaWord SuperScript and SubScript macros replace the built-in Word macros with the same 
names, you can continue to use the hotkeys that Word has assigned to these commands. These are:

CTRL + = Subscript
CTRL + SHIFT+ = Superscript

(Note: in both cases you must press the equal sign at the top of your keyboard, not on the numeric 
keypad.)



 SysInfo Popup
MegaWord SysInfo Popup shows you a large amount of vital system information, unlike Word's About 
dialog box which gives only very limited information about your system. 

Running SysInfo Popup
To run MegaWord SysInfo Popup choose System Information... from the Help menu. 

The following list is displayed on your screen. 

(Click in any group of data to find out what the entries in each group mean.)

Removing the Box from your screen
To remove the SysInfo Popup from your screen click your mouse pointer anywhere outside the box or 
depress the ALT key.



Resources
Free System Resources. The percentage of memory not used by the Graphical Device Interface (GDI) 
resources and the User resources. If any of these two values drops below 40%, you're advised to save all
your work and close any applications that you don't use anymore. 
Memory. The amount of memory available for Windows, in Megabytes. This value includes "virtual 
memory", which is the additional memory simulated by Windows on your hard disk.
Disk Space. The amount of free space, in Megabytes, on your current drive.



Processors
Central Processing Unit (CPU). The main processor in your computer: 286, 386 or 486 type.
Mathematical Coprocessor. Remember that 486 processors have the coprocessor built in.



Peripherals
Mouse. The type of mouse installed on your computer.
Video. The driver that controls your display.
Printer. The printer that's currently active, and the port to which it is connected.
Network. The driver that controls your network, if any.



System Software
DOS. The MS-DOS version installed on your computer
Windows. The Windows version you're running
Windows mode. The mode in which Windows is running: 
Standard, Enhanced or Real mode.
Active. The time elapsed since Windows was started.



WinWord
Version. The version of the Word for Windows application you're running.
Directory. The drive and directory that are currently active.



Date and Time
The date and time on which this snapshot was taken. The date and time are displayed in the default 
formats, specified for WinWord or Windows.



 Toolbar Slotmachine
Warning. If you believe that gambling should be kept far away from your computer, you're advised to 
skip this section. If, however, you think that a little bit of fun harms neither you nor your computer, read 
on. 

The MegaWord Toolbar Slotmachine mimics a One Armed Bandit. The maco temporarily changes the 
buttons on your toolbar, as shown and explained below. Clicking the last button on the Slotmachine 
toolbar runs the Double Toolbar macro, restoring the original toolbar. You should only install and run the 
Toolbar Slotmachine if you've installed the Double Toolbar macro. For the most realistic "spinning" effect 
you should preferably have a fast 486 machine.

Running the Toolbar Slotmachine
To run the MegaWord Toolbar Slotmachine choose Slot Machine from the Tools menu. 

How to Play
Click any Toolbar Icon to find out how to play and end the game



These three icons are the "fruits", represented by six symbols: a happy face, a pair of glasses, a dustbin, 
a question mark, a video display and a piggy bank. Initially all buttons show the happy face.



 Clicking this button makes the slotmachine spin. The first three buttons "spin" a random number of 
times. Only some combinations are good for a pay off. Holding down the ALT key and clicking the button 
displays this Help screen.



Winning Combinations Pay off Factor

85 x Bet

 or 18 x Bet

 or 14 x Bet

 or 10 x Bet

 or 5 x Bet

 + any 3 x Bet

 This group displays your current Bet. If you scored one of the winning combinations, the value of your
current bet is multiplied by the associated pay-off factor. Your bet can go from one to five quarters, 
displayed as values in the range 025 to 125. The intial value is one quarter, but you can click the "B" 
button any time to raise your bet by 25 cents. If the current bet is 125 the new bet falls back to 025. 

 This group displays the amount you Won. If you didn't win, the amount stays at 00000. The maximum 
amount you can win in one spin is 85*125 cents, which displays 10625 (equalling $106.25) on the toolbar.

 This group displays your current Funds. You start each game with $10 (displayed as 01000). Each 
time you win, the winning amount is added to your Funds. Each time you loose, the value of your current 
bet is substracted from your Funds. If your Funds reach zero or lower,    you'll see a message box, asking 
if you want to play again. If your Funds are $999.75 or higher, the SlotMachine suspects that you've been 
cheating and kicks you out of Las Vegas.

 Clicking this button runs the Double Toolbar macro, removing the Slotmachine from your screen. 
Click this button any time you want to quit the game (or when the boss suddenly comes into your office).



 Double Toolbar
MegaWord Double Toolbar gives you two switchable toolbars, giving access to twice as many Word 
functions as Word's own toolbar. Clicking the last button on the toolbar will immediately toggle the second 
toolbar on. And clicking the last tool on that toolbar brings back the first toolbar. And so on. Together these
two toolbars hold all the functions of Word's original tooolbar, plus a large number of extra options. 

If you've made important changes to your original toolbar, you can still continue to use it. Just hold down 
the SHIFT key while you press the last button of the MegaWord toolbar, and your old toolbar is back!

The Double Toolbar macro has been designed to concentrate all formatting functions on the second 
toolbar (marked 2 on the last button). The tools on the second toolbar give access to functions that you 
don't find on WinWord's Ruler. Together, the second toolbar and the Ruler give you one-click mouse-
access to nearly all of WinWord's formatting features. 

The first toolbar (marked 1 on the last button) holds all file, editing and layout functions and gives access 
to a number of WinWord tools. 

To find out what's behind each tool, click any button on the toolbars shown below.

ToolBar 1: File, Editing, Tools, Layout

ToolBar 2: Formatting Functions

(Enlarge this window if you can't see all buttons.)



 Creates a new document based on the NORMAL template. 



 Displays the File Open dialog box



 Saves the active document or template



 Prints the active document using the current defaults



 Cuts the selection and puts it on the Clipboard



 Copies the selection to the Clipboard



 Inserts the Clipboard content at the insertion point



 Scales the view to display the whole page



 Scales the editing view in the range 25-200%.
Standard Word feature, but not on the original toolbar.



 Checks the spelling in the active document



 Creates an envelope for the current document



 Calculates the result of the selection



 Toggles between portrait and landscape mode



 Inserts symbols and special characters in the text.
Standard Word feature, but not on the original toolbar.



 Inserts a Microsoft Graph object



 Inserts a Microsoft Draw object



 Lets you insert any available Windows object.
Similar to choosing Object from the Insert menu. 
Standard Word feature, but not on the original toolbar.



 Inserts a table



 Changes the column format in the section



 Inserts an empty frame, or frames selected text



 Deletes the selection



 Reverses the last action



 Indicates that Toolbar 1 is active. Clicking the button displays and activates Toolbar 2.
Holding down the SHIFT key and clicking the button displays the original Toolbar.
Holding down the ALT key and clicking the button displays this Help screen.



 Adds or removes the AllCaps format to/from the text



 Adds or removes the SmallCaps format to/from the text



 Raises the selection above the base line (toggle)



 Lowers the selection below the base line (toggle)



 Increases the point size in the selection



 Decreases the point size in the selection



 Changes the case of the letters in the selection



 Double underlines the selection (toggle)



 Underlines the words but not the spaces (toggle)



 Creates a numbered list based on the current defaults



 Creates a bulleted list based on the current defaults



 Moves the left indent to the next tab stop



 Moves the left indent to the previous tab stop



 Extends the selection to word, sentence, paragraph, section, document



 Reverses the effect of the 
 button



 Moves current paragraph or cell row above the previous paragraph or row. 
Equivalent shortcut key: ALT+SHIFT+UP.



 Moves current paragraph or cell row below the next paragraph or row. 
Equivalent shortcut key: ALT+SHIFT+DOWN.



 Sets the line spacing to single space



 Sets the line spacing to 1.5    space



 Sets the line spacing to double space



 Returns to up to three previous insertion points



 Reverses the last action



 Indicates that Toolbar 2 is active. Clicking the button displays and activates Toolbar 1.
Holding down the SHIFT key and clicking the button displays the original Toolbar.
Holding down the ALT key and clicking the button displays this Help screen.



 WinClock
MegaWord WinClock displays the current time and optionally the date at the top of the Windows screen. 
The clock runs independently of Word, and continues to tick even if you're working in other Windows 
applications. 

Running WinClock
In principle you need to run WinClock only once. After the first time the clock will run automatically each 
time you start Windows. You have to run the macro again only if you want to change the clock settings.
To run the WinClock macro, choose Macro from the Tools menu. Then select WinClock in the "Macro 
Name" list and click the Run button.

Setting WinClock 
The MegaWord WinClock macro is nothing more than a user interface for the Windows clock that lets 
you define some of the Clock settings. The macro displays the following dialog box.

(Click in any area to find out the purpose of each dialog box element.)

Once you've made your choices in the WinClock dialog box the WinClock macro updates the information 
in the CLOCK.INI file in your WINDOWS directory. The data in this file is used by the WinWord clock to 
determine how and where the clock is displayed. The WinClock macro will also update a line in the 
WIN.INI file that lets the Windows clock start automatically each time you start Windows. If you've already
added the Clock icon to the StartUp group in the Windows Program Manager, you're advised to remove 
the icon from that group.

Stopping WinClock
To Remove the clock from your screen, click with your mouse in the clock window and press ALT+4. 
Alternatively, press CTRL+ESC to display the Windows TaskManager, select "Clock" from the Task List 
and choose End Task.

Removing WinClock
To remove WinClock permanently from your system, open the WIN.INI file in NotePad and remove the 
word "clock" from the Run= line in the [windows] section.



The Show box lets you include or exclude the display of the seconds or the date. 
Depending on your choices the clock takes one of the following four forms:

      Time only, no seconds

        Time in seconds      

        Time in seconds, and Date

      Time, no seconds, and Date



The Font box lets you select the font in which the Windows Clock displays the date/time information. You 
can select any font from the list but you'll probably prefer the Arial or Helv font. 



Click OK to apply your WinClock settings and display the Windows clock
Click Help to display this Help screen
Click Cancel to close the dialog box without performing any action.



 Arrange Windows
MegaWord Arrange Windows gives you all the flexibility Word's Arrange All command doesn't offer. 
The macro pops up a dialog box listing all open document windows from which you can select the ones 
you want to arrange and the way in which you want to arrange them. 

Running Arrange Windows
To run MegaWord ArrangeSelect choose Arrange Select from the Window menu.
Note: if you've only one open window, the macro doesn't do anything.

The following dialog box pops up. 

(Click in any area to find out the purpose of each dialog box element.)



Click the Selection button to arrange only the windows you've checked in the "Select Window Titles" box,
hiding all other windows.Click the All Windows button to arrange all open windows, regardless of the 
choices you've made in the "Select Window Titles" box.



Click the Help button to display this Help screen 
Click the Cancel button to close the dialog box without performing any other action.



In the Arrangement box choose one of four options to arrange the selected windows. 

Tile Across Down Cascade

This list shows the names of all open document windows. Check the ones you want to arrange; then click 
the Selection button, or click the All Windows button to arrange all windows in the list.



 Hide Window
MegaWord Hide Window macro makes your current document immediately invisible, keeping prying 
eyes away from your confidential letter or report.

Running Hide Window
To run MegaWord Hide Window do one of the following:
· Hold down the CTRL and SHIFT key and press H
      -or-
· Choose Hide Window from the Window menu

To unhide the hidden window, select Arrange All from the Window menu, or click the Maximize button on
any of the visible windows.



 Zoom Up,  Zoom Down
MegaWord Zoom Up and Zoom Down give a keyboard interface to Word's zoom feature, in addition to 
the standard methods (through the View Zoom dialog box, or by clicking one of the zoom buttons on 
Word's default toolbar). The MegaWord tools let you zoom in and out in 20% increments. 

Running Zoom Up and Zoom Down
· To increase the current zoom factor with 20%, hold down the ALT key and press the PLUS key on 

your numeric keypad.
· To decrease the current zoom factor with 20%, hold down the ALT key and press the MINUS key on 

your numeric keypad.



 MegaWord Overview
The MegaWord Standard Edition offers you the following tools to enhance Word for Windows:

Arrange Windows
Gives you all the flexibility that Word's Arrange All doesn't give you. This tool lets you select the 
windows you want to arrange and offers you four different options to spread the windows over your 
workspace.

Character Analyzer 
Lets you explore the characters in a selected part of your document. It tells you which ANSI value is 
used to create each character and which pointsize and font are used.

Double Toolbar 
A unique feature that adds two toolbars to your current toolbar and lets you switch between them on 
the fly. 

Fast Format 
Lets you select any part of your document, capture the character or paragraph format (or paragraph 
style), and apply the same format to any other part of your document, or any other document. 

File Exit 
Replaces Word's own built-in File Exit macro and allows you to shut down Word or Windows, 
optionally saving any open documents. 

File New 
Designed to replace WinWord's own built-in File New macro and shows a dialog box that lists your 
templates together with a description that you can specify yourself.

Hide Window 
Makes your confidential document immediately invisible, either from the Window menu or through a 
simple hotkey.

Insert Date and Time 
Enhances Word's original Insert Date and Time command by adding 20 new formats to the existing 
nine formats, including formats that display the name of the weekday and virtually all European date 
formats. The macro also lets you insert other dates than today's date and offers you two aditional 
ways in which the date is inserted in your document. 

Popup Calendar 
Adds a unique feature to WinWord: a small popup box that lets you quickly look at the calendar of any
past, present or future month.

Quick View 
Takes the tedium out of setting and changing your document view. One dialog box gives you 
immediate access to all of WinWord's view and zoom settings.

Quick WordCount 
Lets you count the words in part of a document, unlike Word's built-in feature that only counts the 
words in a document. 

Special Characters 
Lets you insert any extended character that's not readily accessible from your keyboard, such as 
diacritics (á, Ü, etc.), special symbols (©, ®, etc.), fractions and powers (¾, ³, etc.), and all kinds of 
other special characters (§, ÷, etc.).



Split Document 
A revised version of Word's built-in document splitting feature. It shortens the process considerably 
and doesn't need the mouse which is very handy if you want to split and unsplit a document window 
"on the fly" while you're typing. 

StopWatch 
Turns WinWord into a mouse controlled Stopwatch or Countdown Timer.

SubScript / SuperScript 
Designed to replace Word's built-in originals. MegaWord SubScript and SuperScript create 
proportional,    typographically correct super and subscripts. 

SysInfo Popup 
Everything you want to know about your System - in a Flash!

Toolbar Slotmachine 
A World First! Have a break, take a gamble. The MegaWord Toolbar Slotmachine mimics a One 
Armed Bandit and brings Vegas to your office.... 

WinClock 
Always the right Time and Date on screen, in any Windows application.

Zoom Up   /   Zoom Down   
Give you easy-to-remember hotkeys to increment and decrement the zoom view in steps of 20%.

The MegaWord Standard Edition is an evaluation version which is distributed as Shareware. This 
means that you're under no obligation to pay for the software unless you continue to use it. You're granted
the right (you're even encouraged) to copy and distribute this package in its unmodified original 
form to as many people you want. But remember that copyright laws apply to the MegaWord
product just as they apply to commercial software, and that the copyright holder retains all 
rights. 

If you like the Standard Edition, you're advised to register as a MegaWord user for just $49 
plus $5 shipping/handling. You'll then automatically receive the MegaWord Professional 
Edition. Click the Preview button to find out more about the benefits.



 MegaWord Preview
Register Now!

Register as a MegaWord user and you'll automatically receive the MegaWord Professional 
Edition which offers many more powerful macros plus extended versions of the tools included in this 
Standard Edition. And, unlike the Standard Edition, the Professional Edition gives you all macros and 
libraries unencrypted. 
Click the Register button to find out how to register.

The MegaWord Professional Edition offers you the following tools to enhance Word for Windows:

Character Styles 
The feature Microsoft forgot to include when they moved Word from the DOS environment to 
Windows. MegaWord Character Styles let you set and save any type of character format, and apply 
the format to any selection in any document. Give a character style any name, add new formats, 
delete them, modify them, rename them whenever you want. 

Clean Screen 
Extends the QuickView macro (part of the MegaWord Standard Edition) by letting you define two 
workspace and document views, and toggle between the two views through a hotkey. 

Close Select
Close all your documents, or just the ones you select from a dialog box, in just one command.

Compose Character 
Insert any special character in your document by specifying two characters that make one. T+M gives
you ™, 3+4 make ¾, /+o returns ø. And you're not stuck with preset character combinations; just 
define your own character composition and the macro remembers it forever.    

Date Calculations 
Make any date calculation: the number of days between two dates, the date a specified number of 
days before or after another date, or find out complete information about any past or future date. 

Document Manager 
Automatically builds a database of all files you've worked on and lets you reload them without 
browsing through multiple directories. Print, rename, copy and delete files without opening them. 
Managing your documents has never been easier! 

Insert Calendar 
Enhance your documents by inserting professional looking month calendars. Pick any month and 
year, and choose any size, any font, any border. 

Insert Number 
Insert any number, or the result of any calculation, in any format in your document. MegaWord Insert 
Number outperforms WinWord's own Tools Calculate by miles! 

Lock Windows
Leave your desk and rest assured that you're the only one to know the password that unhides your 
confidential documents.

Message Box Editor 
The tool every WordBasic programmer has been waiting for. Design and test your messageboxes 
before including them in your macro listings.



Personal Info Manager
Build a database of any kind of information you want to store. Specify your own categories (birth 
dates, addresses, credit card numbers, etc), and store unlimited data for later use. The MegaWord 
Personal Info Manager finds your info in a flash, inserts it in your document, or copies it to the 
Clipboard. 

System WatchDog 
Keeps you automatically up to date on vital system information. Just click on Word's System menu 
and you know everything you want to know: available memory, free system resources, space on your 
disk, and much more!

Table 3D Effects 
Have you seen the spectacular AutoFormat 3D effects in Excel 4? Don't be jealous: the MegaWord 
Professional Edition gives your WinWord tables the same great AutoFormat feature - and more! 

Task Manager
Switch to any other Windows application or launch any application from your private Launch Platform 
at the click of a button. 

Toolbar Manager
Define as many toolbars as you like, give each toolbar its own name, and change between all of them
any time you like.    

MegaLib
The most comprehensive WinWord Programmers Library ever published. More than 250 ready-to-use
subroutines and functions that enrich the WordBasic language beyond recognition. Includes more 
than 130 pages of descritions and sample code.

MegaHack
The best WinWord hacks of all times, including The Incredible Command Multiplier, Designer 
Toolbars, Macros for your Ears, Unlimited Message Boxes and tricks that teach WinWord Table 
Manners. 



 MegaWord Setup
Please read the important information on this Help screen before you install MegaWord tools.
Installing MegaWord tools is a straightforward process which you can control with just a few mouse clicks.
Before you run Setup however, you may want to find out which MegaWord tools you want to install. You 
can take a look at the contents of the MEGAWORD.DOC file, or click the Contents button at the top of 
this screen and browse through MegaWord Help. For a short description of the MegaWord tools, click the 
Overview button.

To start Setup, click any button on the MegaWord Setup Toolbar at the top of the MEGAWORD.DOC file.
The following dialog box will pop up.

Click in any area to find out the purpose of each dialog box element.



When you run Setup the list on the left initially shows all MegaWord Tools. Choose the Add>> or 
Add All>> button to move Tools to the list on the right.    When you do that the selected Tools will 
disappear from the list at the left.



Add the MegaWord Tools you want to install to this list. Choose the Add>> or Add All>> button to move 
Tools from the list on the left to this list. Then choose the Express Setup or Custom Setup button to add 
the selected tools to your Global template. 



Express Setup is the fastest and easiest way to install MegaWord tools. Express Setup copies all or the 
selected tools and their associated macros to your Global template and assigns the tools to the default 
menus and hotkeys if applicable. Express Setup will overwrite any existing macros with the same name. 
Choose Express Setup if you're happy enough with the default keyboard and menu assignments 
described in the MEGAWORD.DOC file. 
You can also run Express Setup if you want to reinstall MegaWord macros that have been installed 
before. If you encounter problems while installing MegaWord utilities through Custom Setup, try using 
Express Setup.



Custom Setup is the slowest (but safest) installation method because it does a lot of checking and 
reporting during the process and allows you to influence the installation or to skip parts of the installation. 

Before copying a macro to your Global template, Custom Setup checks if there is already a 
macro with the same name and, if so, asks your permission to replace it. Custom Setup also checks if a 
previous version of the same MegaWord macro has been installed before and compares the version 
numbers before deciding to write a newer version over an older one. 

If a macro has been designed to be attached to a menu or to be associated with a hotkey, 
Custom Setup lets you accept or reject the default assignment. If you reject the default you can make 
other menu and keyboard assignments through Word's Tools Options menu.

Custom Setup verifies if the macro has actually been copied to your Global template.



Choose the Add>> button to add the tool you've selected in the list on the left to the list on the right.



Choose the <<Remove button to move the tool you've previously added to the list on the right back to the
list on the left.



Choose the Add All>> button to add all tools from the list on the left to the list on the right.



Choose the <<Remove All button to move all tools you've previously added to the list on the right back to
the list on the left.



Click Help to display this Help screen.



Click Cancel to close the dialog box without installing any tools.



 MegaWord Uninstall
You can uninstall any MegaWord tool from the MegaWord Uninstall dialog box. To uninstall one or more 
tools, choose Macro from the Tools menu. Then select MegaWordUninstall in the "Macro Name" list 
and click the Run button. The following dialog pops up.

Click in any area to find out the purpose of each dialog box element.



When you run Uninstall the list on the left initially shows all MegaWord Tools you've installed previously. 
Choose the Add>> or Add All>> button to move Tools to the list on the right.    When you do that the 
selected Tools will disappear from the list at the left.



Add the MegaWord Tools you want to uninstall to this list. Choose the Add>> or Add All>> button to 
move Tools from the list on the left to this list on the right. Then choose the Uninstall button to remove 
the selected tools from your Global template. 



When you click the Uninstall button, Uninstall will remove the selected tools and their associated macros 
from your Global template. Uninstall will also remove lines that have been added to the Auto macros in 
your Global template, and delete entries in INI files, or even delete entire INI files if appropriate. Uninstall 
will not remove the MegaWordUninstall macro itself.



Choose the Add>> button to add the tool you've selected in the list on the left to the list on the right.



Choose the <<Remove button to move the tool you've previously added to the list on the right back to the
list on the left.



Choose the Add All>> button to move all tools from the list on the left to the list on the right.



Choose the <<Remove All button to move all tools you've previously added to the list on the right back to
the list on the left.



Click Help to display this Help screen.



Click Cancel to close the dialog box without uninstalling any tools.



 MegaWord Feedback
If you have questions, suggestions, or any other reason to contact the 
author, here's how to make contact:

Romke Soldaat
1, Chemin des Moulines
34230 Saint Bauzille de la Sylve
FRANCE

Phone/fax: (+33) 67.57.55.88
CompuServe: 100273,32

 MegaWord Registration
Register as official MegaWord user and you'll receive the full-blown Professional Edition of the 
MegaWord pack and the complete library of more than 250 Power Procedures, all unencrypted. As a 
registered MegaWord user you'll also be eligible for discounts when next versions or major upgrades of 
MegaWord come out. 

Prices
The MegaWord Professional Edition is $49.00 plus $5.00 shipping and handling, worldwide. 
Europe: 300 French Francs including shipping and handling. For registration and payment 
methods click any button below. For Site Licenses contact the author (click the Feedback 
button at the top of this screen).

Easy Registration by Credit Card!

Easy Registration through CompuServe!

Easy Registration by Mail!

Complete the Registration Form now!



 MegaWord Registration Form
To register, choose Print Topic from the File menu at the top of this Help screen. Fill in the 
form and send it to the following address:

Romke Soldaat
1, Chemin des Moulines
34230 St. Bauzille de la Sylve
FRANCE

Today's Date:______________________________________________________________
Your Name: ______________________________________________________________
Company: ______________________________________________________________
Street: ______________________________________________________________
City: ______________________________________________________________
State/Zip: ______________________________________________________________
Country: ______________________________________________________________
Phone: _______________________Fax:____________________________________
CompuServe:______________________________________________________________
Disk Size: O 3.5 inch      O 5.25 inch
How and where did you get your copy of MegaWord?_________________________________
________________________________________________________________________

Method of payment (enclosed):
O Cash $54
O Cash (European equivalent of FFR 300; any European currency allowed)
O Eurocheque FFR 300 (don't forget card number on back)
O French Chèque Bancaire FFR 300

Method of payment (not enclosed):
O Via CompuServe SWREG
O By Credit Card via Public (software) Library



 Easy Registration and Payment by Mail!
If you don't choose to pay by credit card or though CompuServe SWREG, send your registration, together
with your settlement, to the following address:

Romke Soldaat
1, Chemin des Moulines
34230 St. Bauzille de la Sylve
FRANCE

We accept the following direct paying methods:

      Cash $54

      Cash (European equivalent of FFR 300; any European currency allowed)

      Eurocheque FFR 300 (don't forget card number on back)

      French Chèque Bancaire FFR 300

Please complete the Registration Form and send it to us. We need the information to keep you 
informed of new releases and special offers. 



 Easy Registration and Payment through CompuServe!
If you're a CompuServe member you can become a registered MegaWord user without sending money. 
There are two ways.

Credit Card order through CompuServe:
Contact Public (software) Library by CIS Email to 71355,470. Specify that you want to order MegaWord
(product number 10970) and provide your card name (MasterCard/EuroCard, Visa, Amex, or Discover), 
card number and expiry date. Don't forget to include your full address.

Pay directly via your CompuServe Account: 
1. Log onto CompuServe
2. Go to the Shareware Registration Forum by typing GO SWREG at the CompuServe prompt
3. From the main menu, select Register Shareware
4. From the "Search by" menu, select Registration ID
5. When prompted for the ID, enter 1130
6. You'll then see a short description of MegaWord. When prompted, enter Y to allow CompuServe to 

charge your account.
7. When prompted, answer the remaining questions.

You will receive your MegaWord pack by mail.

Please also complete the Registration Form and send it to us. We need the information to keep 
you informed of new releases and special offers. 



 Easy Registration and Payment by Credit Card!
If you're a Credit Card holder (MasterCard/EuroCard, Visa, Amex, or Discover) you can become a 
registered MegaWord user without sending money. We have an agreement with Public (software) 
Library to handle your credit card order. When contacting PsL specify that you want to order MegaWord 
(product number 10970). Here's how:

USA users:
Contact PsL by calling 800-2424-PsL or 713-524-6394.

Wordwide users:
Contact PsL by FAX to (+1) 713-524-6398 or by CIS Email to 71355,470. 

You can also mail credit card orders to: 
PsL Registration Service
P.O.Box 35705
Houston, TX 77235-5705
USA

THE ABOVE NUMBERS ARE FOR ORDERS ONLY!

Any questions about the status of the shipment of the order, product details, technical support, volume 
discounts, site licenses, etc, must be directed to the author.

To insure that you get the latest version, PsL will notify us the day of your order and we will ship the 
product directly to you. Please allow one to two weeks for delivery.

Please also complete the Registration Form and send it to us. We need the information to keep 
you informed of new releases and special offers. 



 Are you a Publisher?
Do you publish Computer Books or Computer Magazines?
Just think what a great book or series of articles you could 
base on MegaWord, MegaHack and MegaLib...

Click the Feedback button to contact the author!




